Godox TT685-s et Sony A7IV

Tout ce qu'il vous faut pour éclairer, diffuser la lumière...
Auteur
Message
ESZ
Messages : 5
Inscription : 09 Mars 2023

#1 Message Mer 22 Mai 2024 07:58


Bonjour Ă  tous,

Avez vous eu ce problème, j’ai un flash Godox TT685-s et un transmetteur X2T-s avec un Sony A7IV.

Sur le transmetteur le logo caméra est bien affiché, lorsque j’appuie sur la fonction test, le flash se déclenche bien.

Mais lorsque je déclenche avec l’a74 le flash ne se déclenche pas.

Dans le menu flash de l’a74, les lignes "Mode flash" et "Flash sans fil" sont grisées.

Est-ce un problème de contact?

Je ne m’étais jamais servi du flash et j’ai acheté l’A7IV neuf ainsi que le flash et le transmetteur.

Le transmetteur a été mis à jour, le flash non.

Est-ce un problème de déclenchement je suis en back button focus? mais je ne vois pas pourquoi

Je penche pour un problème de manipulation bête mais je ne vois pas le problème, pouvez vous m’aider?

Cdlt

renard62
Avatar de l’utilisateur
Messages : 2630
Photos : 637
Inscription : 30 Mai 2011
/

#2 Message Mer 22 Mai 2024 08:36


Bonjour
Une piste peut ĂŞtre
Pas d'utilisation de flash possible en mode Silencieux

Crashoveride-HF
Avatar de l’utilisateur
Messages : 4760
Photos : 222
Inscription : 13 Nov 2010
Localisation : Orléans - 45000
/
Contact :

#3 Message Mer 22 Mai 2024 09:00


Hello, en plus de l'excellente piste de renard62, tu peux essayer avec le flash en direct, et en indirect, voir si ça change quelque chose.
α1+grip|A7III (Mme)|50F1.2GM|24-105F4GOSS|24-70F2.8GMII|70-200F4GOSS|70-200F2.8GMIIOSS|200-600F5.6/6.3GOSS|LAEA5 KM 100F2.8MACRO|50F1.7 Σ 12-24DGHSM2 Hoya ND, Pola, UV|Mavic Pro|Ronin S|Godox : 2 TT685 + 2 AD600Pro + XPro|Feisol CT3342+CB50D|Lowepro FP350&Vrtx 300AW|Eizo FS2433s|Dell UP3214Q et UP3216Q

PSCC|LRCC|Hugin|Oloneo|Photomatrix|Topaz

FB | Tutos et Ă©missions YouTube
Ventes | Mon fil perso

renard62
Avatar de l’utilisateur
Messages : 2630
Photos : 637
Inscription : 30 Mai 2011
/

#4 Message Mer 22 Mai 2024 09:26


Crashoveride-HF a écrit :Hello, en plus de l'excellente piste de renard62, tu peux essayer avec le flash en direct, et en indirect, voir si ça change quelque chose.



Je me suis encore fait avoir la semaine dernière en voulant utiliser le flash sur le A 1 et ça ne marchait pas
J'ai donc pris le A9 , et là ça marche
Il m'a fallu 2 jours pour trouver la solution que je connais depuis l'achat de l'A7IV donc 2 ans
:stop: :stop: :stop: :boulet: :tusors:
:mdr: :mdr:

ESZ
Messages : 5
Inscription : 09 Mars 2023

#5 Message Mer 22 Mai 2024 09:42


renard62 a Ă©crit :Bonjour
Une piste peut ĂŞtre
Pas d'utilisation de flash possible en mode Silencieux



Oui effectivement, je suis en mode silencieux j'essaye ce soir je vous tiens au courant.

ESZ
Messages : 5
Inscription : 09 Mars 2023

#6 Message Mer 22 Mai 2024 09:43


Crashoveride-HF a écrit :Hello, en plus de l'excellente piste de renard62, tu peux essayer avec le flash en direct, et en indirect, voir si ça change quelque chose.



J'ai essyé en direct identique avec le transmetteur...

renard62
Avatar de l’utilisateur
Messages : 2630
Photos : 637
Inscription : 30 Mai 2011
/

#7 Message Mer 22 Mai 2024 09:44


ESZ a Ă©crit :
renard62 a Ă©crit :Bonjour
Une piste peut ĂŞtre
Pas d'utilisation de flash possible en mode Silencieux



Oui effectivement, je suis en mode silencieux j'essaye ce soir je vous tiens au courant.


Donc vous avez la solution :)
:trinque:

ESZ
Messages : 5
Inscription : 09 Mars 2023

#8 Message Mer 22 Mai 2024 09:45


renard62 a Ă©crit :
Crashoveride-HF a écrit :Hello, en plus de l'excellente piste de renard62, tu peux essayer avec le flash en direct, et en indirect, voir si ça change quelque chose.



Je me suis encore fait avoir la semaine dernière en voulant utiliser le flash sur le A 1 et ça ne marchait pas
J'ai donc pris le A9 , et là ça marche
Il m'a fallu 2 jours pour trouver la solution que je connais depuis l'achat de l'A7IV donc 2 ans
:stop: :stop: :stop: :boulet: :tusors:
:mdr: :mdr:



Cela m'arrangerai que cela soit aussi simple... je vous tiens au courant

renard62
Avatar de l’utilisateur
Messages : 2630
Photos : 637
Inscription : 30 Mai 2011
/

#9 Message Mer 22 Mai 2024 09:49


Mais c'est aussi simple que ça !!!!!
Nous vous en faites pas , vous n'ĂŞtes pas le premier Ă  qui cela arrive , mais il faut le retenir !
Bonne journée et belles photos !!!!

Crashoveride-HF
Avatar de l’utilisateur
Messages : 4760
Photos : 222
Inscription : 13 Nov 2010
Localisation : Orléans - 45000
/
Contact :

#10 Message Mer 22 Mai 2024 10:37


J'avoue n'avoir jamais utilisé les TT en mode silencieux. Et les AD600Pro fonctionnent très bien en silencieux, c'est incompréhensible ^^'
α1+grip|A7III (Mme)|50F1.2GM|24-105F4GOSS|24-70F2.8GMII|70-200F4GOSS|70-200F2.8GMIIOSS|200-600F5.6/6.3GOSS|LAEA5 KM 100F2.8MACRO|50F1.7 Σ 12-24DGHSM2 Hoya ND, Pola, UV|Mavic Pro|Ronin S|Godox : 2 TT685 + 2 AD600Pro + XPro|Feisol CT3342+CB50D|Lowepro FP350&Vrtx 300AW|Eizo FS2433s|Dell UP3214Q et UP3216Q

PSCC|LRCC|Hugin|Oloneo|Photomatrix|Topaz

FB | Tutos et Ă©missions YouTube
Ventes | Mon fil perso

renard62
Avatar de l’utilisateur
Messages : 2630
Photos : 637
Inscription : 30 Mai 2011
/

#11 Message Mer 22 Mai 2024 12:11


Crashoveride-HF a écrit :J'avoue n'avoir jamais utilisé les TT en mode silencieux. Et les AD600Pro fonctionnent très bien en silencieux, c'est incompréhensible ^^'


J'avais quand même fait une découverte avec le A1 avec lequel le Sony HLV F43M ne déclenchait pas en mode silencieux
Il avait fallu que je mette le flash sur le boîtier, que je mette celui ci en déclencheur électrique, allumer le flash et déclencher :mdr:
Ensuite repasser en mode silencieux et fonctionnement du flash ok en silencieux
Donc , j'ai réinitialisé le flash la semaine dernière , refait les mêmes opérations et ça marche de nouveau
Je ne cherche pas Ă  comprendre , seulement Ă  me souvenir
Le A1 était le seul à déclencher en mode silencieux , maintenant il.y a le A9III je pense
:mdr: :mdr:

Crashoveride-HF
Avatar de l’utilisateur
Messages : 4760
Photos : 222
Inscription : 13 Nov 2010
Localisation : Orléans - 45000
/
Contact :

#12 Message Mer 22 Mai 2024 16:23


Attend, tu veux dire que pour que ça déclenche en mode silencieux il suffit de déclencher une première fois en mode normal en gros ? :mur:
α1+grip|A7III (Mme)|50F1.2GM|24-105F4GOSS|24-70F2.8GMII|70-200F4GOSS|70-200F2.8GMIIOSS|200-600F5.6/6.3GOSS|LAEA5 KM 100F2.8MACRO|50F1.7 Σ 12-24DGHSM2 Hoya ND, Pola, UV|Mavic Pro|Ronin S|Godox : 2 TT685 + 2 AD600Pro + XPro|Feisol CT3342+CB50D|Lowepro FP350&Vrtx 300AW|Eizo FS2433s|Dell UP3214Q et UP3216Q

PSCC|LRCC|Hugin|Oloneo|Photomatrix|Topaz

FB | Tutos et Ă©missions YouTube
Ventes | Mon fil perso

renard62
Avatar de l’utilisateur
Messages : 2630
Photos : 637
Inscription : 30 Mai 2011
/

#13 Message Mer 22 Mai 2024 16:29


Crashoveride-HF a écrit :Attend, tu veux dire que pour que ça déclenche en mode silencieux il suffit de déclencher une première fois en mode normal en gros ? :mur:



Ou en petit :mdr:
Sur le A1 ,pas le A7IV
Il a fallu que je déclenche en mode déclencheur mécanique, tout éteindre et basculer ensuite en mode silencieux

Crashoveride-HF
Avatar de l’utilisateur
Messages : 4760
Photos : 222
Inscription : 13 Nov 2010
Localisation : Orléans - 45000
/
Contact :

#14 Message Mer 22 Mai 2024 16:43


Ok, encore un truc où faut pas chercher pourquoi ... Mais merci de l'astuce, ça me servira forcément un jour ! :)
α1+grip|A7III (Mme)|50F1.2GM|24-105F4GOSS|24-70F2.8GMII|70-200F4GOSS|70-200F2.8GMIIOSS|200-600F5.6/6.3GOSS|LAEA5 KM 100F2.8MACRO|50F1.7 Σ 12-24DGHSM2 Hoya ND, Pola, UV|Mavic Pro|Ronin S|Godox : 2 TT685 + 2 AD600Pro + XPro|Feisol CT3342+CB50D|Lowepro FP350&Vrtx 300AW|Eizo FS2433s|Dell UP3214Q et UP3216Q

PSCC|LRCC|Hugin|Oloneo|Photomatrix|Topaz

FB | Tutos et Ă©missions YouTube
Ventes | Mon fil perso

ESZ
Messages : 5
Inscription : 09 Mars 2023

#15 Message Jeu 23 Mai 2024 06:17


C’était bien cela encore merci, il ne me reste plus qu’à découvrir les possibilités des flashs…
Je vous souhaite une bonne journée

renard62
Avatar de l’utilisateur
Messages : 2630
Photos : 637
Inscription : 30 Mai 2011
/

#16 Message Jeu 23 Mai 2024 06:45


ESZ a écrit :C’était bien cela encore merci, il ne me reste plus qu’à découvrir les possibilités des flashs…
Je vous souhaite une bonne journée



:commeca:
Bonne journee et belles photos
:trinque:


Revenir vers « Flashs & Eclairage »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités