Pixel Mort sur l'ecran de l'A7 v1

Une question, un retour d'expérience ou une simple remarque sur l'Alpha 7 / 7 II / 7R / 7R II / 7S / 7S II, postez ici.
Auteur
Message
krm974
Avatar de l’utilisateur
Messages : 613
Photos : 56
Inscription : 06 Nov 2013
Localisation : Oise
/

#1 Message Sam 09 FĂ©v 2019 19:36


Salut Ă  tous,

En allumant mon appareil je viens de m'en rendre compte que des pixels son morts sur toute une ligne Verticale. Par contre au niveau du viseur c'est OK.
Quelqu'un a déjà eu ce problème?
Mon appareil a 1 an seulement :(
Vous pensez que ca passe au SAV?

Merci

318221
#318221: Consulté 716 fois
Exifs
α7 | FE 50 1.8 | MD 50 1.4 | MC 135 2.8
Fil perso

xtatic
Messages : 2124
Photos : 11
Inscription : 25 Mai 2014
Localisation : Yvelines

#2 Message Sam 09 FĂ©v 2019 21:37


J ai remplacé un écran par un neuf, ça coûte 15 balles sur eBay et 2h de travail minutieux
Sony a7rIII et a7 - 16-35 GM - Loxia 21 - FE 35 2.8 - Loxia 50 - FE 55 - GM85 - 70-200G - 100-400GM

krm974
Avatar de l’utilisateur
Messages : 613
Photos : 56
Inscription : 06 Nov 2013
Localisation : Oise
/

#3 Message Sam 09 FĂ©v 2019 22:23


bon Ă  savoir.....merci xtatic.
Mais vu que c'est garanti...je pense ne pas me prendre la tĂŞte
α7 | FE 50 1.8 | MD 50 1.4 | MC 135 2.8
Fil perso

xtatic
Messages : 2124
Photos : 11
Inscription : 25 Mai 2014
Localisation : Yvelines

#4 Message Sam 09 FĂ©v 2019 23:24


krm974 a Ă©crit :bon Ă  savoir.....merci xtatic.
Mais vu que c'est garanti...je pense ne pas me prendre la tĂŞte


Tu as raison surtout que c est un peu ennuyant Ă  faire
Sony a7rIII et a7 - 16-35 GM - Loxia 21 - FE 35 2.8 - Loxia 50 - FE 55 - GM85 - 70-200G - 100-400GM

Siobhan
Messages : 75
Photos : 5
Inscription : 21 Juil 2015

#5 Message Lun 11 FĂ©v 2019 19:30


C'est bon Ă  savoir pour le remplacement de l'Ă©cran.
Mais s'il est sous garantie, il n'y a pas vraiment de question à se poser, il faut en profiter. Si tu n'arrives pas à remplacer ton écran tout seul, tu ne pourras plus le renvoyer après.
Sony A7RII

Onikenji
Avatar de l’utilisateur
Animateur
Messages : 14769
Photos : 263
Inscription : 10 Juin 2011
Localisation : Belgique
/

#6 Message Lun 11 FĂ©v 2019 19:58


xtatic a écrit :J ai remplacé un écran par un neuf, ça coûte 15 balles sur eBay et 2h de travail minutieux
Tu as un tuto ? Soudure électronique ou juste connection de patch ? Ça m'intéresse!
"The B.I.F.L.E."*



*Belge Inadapté aux Focales Longues et Extrêmes

krm974
Avatar de l’utilisateur
Messages : 613
Photos : 56
Inscription : 06 Nov 2013
Localisation : Oise
/

#7 Message Lun 11 FĂ©v 2019 20:16


Oui je ne vais pas me poser la question c'est clair.
Par contre j'en ai parlé au revendeur. Ça réponse ne m'a pas trop plu. Il me dit que Sony peut éventuellement refuser le remplacement si moins de 5 % des pixel sont touchés...

Envoyé de mon 2014811 en utilisant Tapatalk
α7 | FE 50 1.8 | MD 50 1.4 | MC 135 2.8
Fil perso

PascalM
Messages : 2
Inscription : 09 DĂ©c 2018

#8 Message Lun 11 FĂ©v 2019 22:22


j'ai eu quelque chose de très similaire sur mon A7 au ski
C'est apparu avprès une ballade de nuit avec des températures très froides

c'est parti comme c'est venu

Tyeuma
Avatar de l’utilisateur
Messages : 1261
Photos : 178
Inscription : 27 Oct 2013

#9 Message Mar 12 FĂ©v 2019 10:39


Comme PascalM, j'ai eu ça après un grand froid et après c'est parti. Ca reste chez toi ?

xtatic
Messages : 2124
Photos : 11
Inscription : 25 Mai 2014
Localisation : Yvelines

#10 Message Mar 12 FĂ©v 2019 11:54


Onikenji a Ă©crit :
xtatic a écrit :J ai remplacé un écran par un neuf, ça coûte 15 balles sur eBay et 2h de travail minutieux
Tu as un tuto ? Soudure électronique ou juste connection de patch ? Ça m'intéresse!


J'ai fait tous ca comme lui en mettant pause très très souvent.

https://www.youtube.com/watch?v=OzSSFYdxaqw

J'ai un peu galèré avec mes gros doigts et la colle.
Sony a7rIII et a7 - 16-35 GM - Loxia 21 - FE 35 2.8 - Loxia 50 - FE 55 - GM85 - 70-200G - 100-400GM

Onikenji
Avatar de l’utilisateur
Animateur
Messages : 14769
Photos : 263
Inscription : 10 Juin 2011
Localisation : Belgique
/

#11 Message Mar 12 FĂ©v 2019 18:10


Super merci beaucoup :commeca:
"The B.I.F.L.E."*



*Belge Inadapté aux Focales Longues et Extrêmes

krm974
Avatar de l’utilisateur
Messages : 613
Photos : 56
Inscription : 06 Nov 2013
Localisation : Oise
/

#12 Message Mar 12 Mars 2019 09:32


Tyeuma a écrit :Comme PascalM, j'ai eu ça après un grand froid et après c'est parti. Ça reste chez toi ?


Je viens de reinitialiser l'appareil (sur demande du service client)

Ca n'a pas solutionner le problème. Mais en effet...certains pixels ne sont plus touchés. Je pense que ça doit être un soucis d'humidité non?

319458
#319458: Consulté 406 fois
Exifs
α7 | FE 50 1.8 | MD 50 1.4 | MC 135 2.8
Fil perso

krm974
Avatar de l’utilisateur
Messages : 613
Photos : 56
Inscription : 06 Nov 2013
Localisation : Oise
/

#13 Message Mar 12 Mars 2019 10:57


Même pas 2h depuis mon dernier post que ça a encore changé!
Bon je vais le garder comme ca du coup.

319459
#319459: Consulté 399 fois
Exifs
Dernière édition par krm974 le Mar 12 Mars 2019 11:05, édité 1 fois.
α7 | FE 50 1.8 | MD 50 1.4 | MC 135 2.8
Fil perso

Midship
Avatar de l’utilisateur
Galeriste
Messages : 16380
Photos : 993
Inscription : 28 Mars 2008
Localisation : Val d'Oise
/

#14 Message Mar 12 Mars 2019 11:03


Pourquoi, puisqu'il est sous garantie?
Alpha 700,16/105,28-105 XI/Minolta 50 1.7 /Minolta 70-210 3.5/4.5 /Flash 36HSD.Canon A640.RX100 I et RX 100 III.Sigma 105 EX DG Macro,Tamron 70/300.Alpha 77II +16/50 f/2.8.

Arcysien
Avatar de l’utilisateur
Messages : 1830
Photos : 614
Inscription : 09 Juil 2014
Localisation : Breil sur Roya
/

#15 Message Mar 12 Mars 2019 11:03


Pour le coup la réponse ne m'étonne pas, et il y a plein de limitations sur les garanties deux ans. Notamment le nombre de pixels morts, je sais que certaines marques de téléviseur (voir, me semble t'il, de téléphone portable) s'arrangent avec ce genre de limitation :

- Oui d'accord, vous avez un pixel mort, mais lisez l'acte de garantie : nous ne remplaçons votre téléviseur avec un pixel mort jusque six mois uniquement. Au delà, il faut plus de 5% (ou un nombre proche) de pixels morts.

C'est arrivé à un ami pour un téléviseur, et j'avais, de mémoire, entendu ça pour un téléphone portable également. Donc, la réponse de Sony ou de ton revendeur ne m'étonne pas du tout.

Pour revenir à ton A7 : ça m'était arrivé sur le mien également, une petite ligne un peu au même endroit d'ailleurs. Les px sont revenus, pour le moment. Moi c'était la chaleur, vacances en Sicile je crois.
flickr - mon fil perso
A7ii, A7iii, FE 16-35GM, 24-105G, Zeiss 55 1.8, Sigma 135 1.8 art
Pentax SMC A 50 1.7, HĂ©lios 44-2, Jupiter 8, Rokkor 50 1.4
Et deux mains qui penchent toujours du même côté

krm974
Avatar de l’utilisateur
Messages : 613
Photos : 56
Inscription : 06 Nov 2013
Localisation : Oise
/

#16 Message Mar 12 Mars 2019 11:08


Midship a Ă©crit :Pourquoi, puisqu'il est sous garantie?


La flemme...
α7 | FE 50 1.8 | MD 50 1.4 | MC 135 2.8
Fil perso


Revenir vers « Série A7 / A9 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités