Réglage autofocus SLT A55

Tout ce qui concerne la réparation et l'entretien de votre matériel photo.
Auteur
Message
Ulysse
Avatar de l’utilisateur
Messages : 14
Inscription : 20 Fév 2011
Localisation : Paris

#1 Message Lun 28 Août 2017 21:24


Bonjour à tous,

J'ai mon Alpha 55 qui fait un gros back focus :(

J'ai trouvé un article qui donne les instructions pour corriger ce problème : http://b.kl3in.com/2011/09/back-focus-problems-and-solution-sony-slt-a55/

Tout est clair, sauf la phrase "After prying up and removing the two small plastic covers under the pop-up flash". D'après l'article, les réglages de l'autofocus sont situé sous le pop-up flash, mais je ne sais pas comment démonter le couvercle en plastic permettant d'accéder à ces réglages. :cry:

Je cherche donc soit quelqu'un qu peut m'expliquer comment faire, soit le sony repair manuel du A55 (introuvable en gratuit sur Internet).

Sinon, si vous avez l'adresse d'un réparateur qui puisse régler l'autofocus pour un prix raisonnable, je suis également preneur.

Merci
Sony Alpha 55 - Tamron PZD 18-270 - Sony 70-300 G SSM - Sony CZ 16-80
http://www.flickr.com/photos/61911554@N05/

Fangio
Avatar de l’utilisateur
Messages : 4193
Photos : 38
Inscription : 11 Jan 2007
Localisation : IDF

#2 Message Mar 29 Août 2017 16:00


Je n'ai jamais fait cette manipulation, mais "after prying up", ça signifie "après avoir fait levier vers le haut". Si je me réfère aux pas à pas pour démonter des téléphones, c'est ce mot là qui est employé quand il faut employer les petits leviers en plastique semi-dur qui permettent de faire des efforts sans risque de rayer les surfaces.
As-tu cherché sur Ifixit ?
A99+VG-C99, A77 ii+VG-C77, A700, D9 Ti+VC9-M, 16 fisheye, Rokkor 35/2.8 shift CA, 50/1.4, 50/2.8 D, 100/2.8 D, 135 STF, Minolta 300 SSM, 500/8, 16-35 CZ, 24-70 CZ, 70-200 SSM II, 3x-1x f/1.7-2.8, T 150-600, Sony x1.4, HVL-F20 M, HVL-F60 M, Lambency clear, Manfrotto 709, Benro travel angel C169, Lowepro Slingshot 300.
Mes ventes.

Ulysse
Avatar de l’utilisateur
Messages : 14
Inscription : 20 Fév 2011
Localisation : Paris

#3 Message Mer 30 Août 2017 01:02


@Fangio :

J'ai regardé sur Ifixit et j'ai aussi recherché des video via Google : rien :evil:

J'avais bien compris la phrase anglaise, mais je n'arrive pas à la mettre en pratique. Le capuchon en plastique n'offre pas de prise. En plus il y a le flash juste au dessus qui ne facilite pas la chose.

Je me suis renseigné pour une réparation chez Sony : de l'ordre de 150€ d'après mon magasin de photo de quartier. Pour un boitier qui vaut 200€ en solde :fache:
J'ai également fait une demande de devis chez PCMS : j'attends la réponse. Je ne me fait pas d'illusion sur le prix.
Sony Alpha 55 - Tamron PZD 18-270 - Sony 70-300 G SSM - Sony CZ 16-80
http://www.flickr.com/photos/61911554@N05/

Fangio
Avatar de l’utilisateur
Messages : 4193
Photos : 38
Inscription : 11 Jan 2007
Localisation : IDF

#4 Message Mer 30 Août 2017 12:17


A99+VG-C99, A77 ii+VG-C77, A700, D9 Ti+VC9-M, 16 fisheye, Rokkor 35/2.8 shift CA, 50/1.4, 50/2.8 D, 100/2.8 D, 135 STF, Minolta 300 SSM, 500/8, 16-35 CZ, 24-70 CZ, 70-200 SSM II, 3x-1x f/1.7-2.8, T 150-600, Sony x1.4, HVL-F20 M, HVL-F60 M, Lambency clear, Manfrotto 709, Benro travel angel C169, Lowepro Slingshot 300.
Mes ventes.

Ulysse
Avatar de l’utilisateur
Messages : 14
Inscription : 20 Fév 2011
Localisation : Paris

#5 Message Mer 30 Août 2017 12:29


Merci beaucoup Fangio, quand on connais le truc ça se démonte en 10 secondes. Il ne me reste plus qu'à trouver le bon réglage.

J'ai sans doute utilisé les mauvais mots clés sous Google.
Sony Alpha 55 - Tamron PZD 18-270 - Sony 70-300 G SSM - Sony CZ 16-80
http://www.flickr.com/photos/61911554@N05/

Fangio
Avatar de l’utilisateur
Messages : 4193
Photos : 38
Inscription : 11 Jan 2007
Localisation : IDF

#6 Message Mer 30 Août 2017 14:04


Cool, tiens nous au jus !

Pour les mots clés, je cherche souvent en anglais : plus de résultats comme ça.
A99+VG-C99, A77 ii+VG-C77, A700, D9 Ti+VC9-M, 16 fisheye, Rokkor 35/2.8 shift CA, 50/1.4, 50/2.8 D, 100/2.8 D, 135 STF, Minolta 300 SSM, 500/8, 16-35 CZ, 24-70 CZ, 70-200 SSM II, 3x-1x f/1.7-2.8, T 150-600, Sony x1.4, HVL-F20 M, HVL-F60 M, Lambency clear, Manfrotto 709, Benro travel angel C169, Lowepro Slingshot 300.
Mes ventes.

Ulysse
Avatar de l’utilisateur
Messages : 14
Inscription : 20 Fév 2011
Localisation : Paris

#7 Message Mer 30 Août 2017 16:21


Moi aussi je cherche en anglais. j'ai cherché entre autre avec autofocus A55, mais dans les vidéos et pages web. Effectivement dans les images c'est en position 4.

Il faut que je fasse le réglage au calme pour ne pas faire de bêtise. Je vous tiens au courant, avec les photos avant / après.
Sony Alpha 55 - Tamron PZD 18-270 - Sony 70-300 G SSM - Sony CZ 16-80
http://www.flickr.com/photos/61911554@N05/

Fangio
Avatar de l’utilisateur
Messages : 4193
Photos : 38
Inscription : 11 Jan 2007
Localisation : IDF

#8 Message Mer 30 Août 2017 16:43


Je ne sais plus qui a dit "une image vaut mille mots"
A99+VG-C99, A77 ii+VG-C77, A700, D9 Ti+VC9-M, 16 fisheye, Rokkor 35/2.8 shift CA, 50/1.4, 50/2.8 D, 100/2.8 D, 135 STF, Minolta 300 SSM, 500/8, 16-35 CZ, 24-70 CZ, 70-200 SSM II, 3x-1x f/1.7-2.8, T 150-600, Sony x1.4, HVL-F20 M, HVL-F60 M, Lambency clear, Manfrotto 709, Benro travel angel C169, Lowepro Slingshot 300.
Mes ventes.

Flash
Avatar de l’utilisateur
Messages : 6708
Photos : 16
Inscription : 19 Nov 2007
Localisation : Belgique (Brabant Wallon)

#9 Message Mer 30 Août 2017 16:58


Ulysse a écrit :Bonjour à tous,

J'ai mon Alpha 55 qui fait un gros back focus :(

J'ai trouvé un article qui donne les instructions pour corriger ce problème : http://b.kl3in.com/2011/09/back-focus-problems-and-solution-sony-slt-a55/


L'article fait référence au "Sevice Manual" que tu peux trouver ici (Level 2)
https://elektrotanya.com/sony_slt-a33_slt-a33l_slt-a33y_slt-a55_slt-a55v_slt-a55l_ver.1.1_level2.pdf/download.html
et ici (Level 3)
http://download.alphacorner.eu/manual/sony_a33_repairmanual.pdf
Sony α7r II | α7s | α6000 | α99 | α77 II et quelques beaux cailloux...

Ulysse
Avatar de l’utilisateur
Messages : 14
Inscription : 20 Fév 2011
Localisation : Paris

#10 Message Mer 30 Août 2017 17:15


Merci Flash. J'avais bien trouvé le Level 3, mais pas le Level 2 qui est le plus intéressant.
Sony Alpha 55 - Tamron PZD 18-270 - Sony 70-300 G SSM - Sony CZ 16-80
http://www.flickr.com/photos/61911554@N05/

Ulysse
Avatar de l’utilisateur
Messages : 14
Inscription : 20 Fév 2011
Localisation : Paris

#11 Message Lun 11 Sep 2017 01:52


Je reviens pour vous donner le résultat du réglage de l’autofocus de mon A55. Ca servira peut-être à d’autres qui ont le même problème de back-focus que moi.
Grace à l’aide de Flash et Fangio, j’ai réussi à enlever sans difficulté les caches en plastique qui protègent les vis de réglage de l’autofocus. Une fois qu’on connaît le truc ça prend 10 secondes.
J’ai ensuite utilisé la mire et les instructions trouvées sur le site « Randomness » (http://b.kl3in.com/2011/09/back-focus-problems-and-solution-sony-slt-a55/) pour faire le réglage.

Voici la photo avant le réglage (back-focus important) :
DSC07702.jpg
DSC07702.jpg (188.73 Kio) Consulté 151 fois


Et le résultat après le réglage :
DSC08143.jpg
DSC08143.jpg (263.86 Kio) Consulté 151 fois


C’est mieux, mais pas parfait.

En fait, les vis étaient réglées à 1,5 tours depuis le point de départ alors que dans le service manuel de Sony il est préconisé de régler à 0,5 tours. Et effectivement, je suis arrivé à un point de réglage proche de 0,5 tours. Il semble que Sony se soit planté dans le réglage initial du focus de mon A55.

Mais les photos que j’ai prises ensuite avec la mire du site de « Randomness » ont montré une forte dispersion du point de focus obtenu entre mes différentes zooms et entre les différentes focales d’un même zoom. Il semble que cela vienne de la mire.

J’ai donc utilisé la mire trouvé sur le site « La photo en fait » (http://www.la-photo-en-faits.com/2012/12/reglage-autofocus.html). Il s’agit d’une mire à imprimer et à coller soit même pour obtenir un point de focalisation vertical. Cette mire m’a permis d’améliorer le point de réglage de l’autofocus et d’avoir un point de focus plus homogène entre mes différentes zooms et entre les différentes focales d’un même zoom. Il y a toujours un petit écart, mais c’est acceptable.

Voici le résultat avec le zoom Zeiss 16-80:
DSC08307.jpg
DSC08307.jpg (211.42 Kio) Consulté 151 fois
Sony Alpha 55 - Tamron PZD 18-270 - Sony 70-300 G SSM - Sony CZ 16-80
http://www.flickr.com/photos/61911554@N05/


Revenir vers « Bricolage, nettoyage, réparation et SAV »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités