Problème de Jauge de niveau numérique Alpha 65

Tout ce qui concerne la réparation et l'entretien de votre matériel photo.
Auteur
Message
Pitounet
Messages : 3
Photos : 3
Inscription : 07 Juil 2014
Localisation : 44

#1 Message Mer 14 Juin 2017 19:36


Bonjour,

Je possède un ALPHA 65 (SLT-A65V) qui présente un défaut de "Jauge de niveau Numérique".

Je l'avais mis en nettoyage du capteur CCD chez Photo ciné réparation à Nantes et lorsque j'ai récupéré l'appareil le défaut est apparu.

Pour info, je l'ai déposé à la base pour remplacer la carte électronique de mon objectif SONY 16-50 qui était morte au bout de 2 ans et demi seulement (mais il a peut être pris l'humidité des tropiques). Bref, je ne pense pas que la réparation de l'objectif soit liée à mon problème mais je tenais à le signaler.

Quoi qu'il en soit, depuis ce nettoyage de capteur, lorsque je vise et que je suis parfaitement à l'horizontale comme à la verticale, la jauge de niveau numérique (c'est comme cela que SONY l'appelle) m'indique environ 5° d'écart.

Voici une photo explicite :
IMG_2480 (Copier).JPG
IMG_2480 (Copier).JPG (108.32 Kio) Consulté 985 fois


Malgré mes recherches sur le web, je ne trouve pas la solution.
J'ai essayé avec plusieurs autres objectifs sur le boitier : aucun changement :mur:
J'ai réinitialisé le boitier : aucun changement :mur:
J'ai essayé de mettre à jour le firmware mais j'ai déjà le dernier (v1.07)
Sur le site de sony il n'y a que l'explication du principe de cette jauge https://sony-paa-af-fr-web--paa.custhelp.com/app/answers/detail/a_id/99127/~/quelle-est-lutilit%C3%A9-de-la-jauge-de-niveau-num%C3%A9rique%C2%A0%3F
Un seul forum en parle mais n'apporte aucune solution : https://community.sony.fr/t5/appareils-photo-alpha/jauge-de-niveau-numerique-slt-a77/td-p/1590749

J'aimerai donc savoir :
- Si cela est déjà arrivé à quelqu'un? Bien entendu si tel est le cas, comment le problème a-t-il été résolu?
- Si quelqu'un connait une manip pour étalonner cette foutue jauge ? l'Iphone le fait tout seul, il y a forcement un truc sur mon appareil photo!
- Si Quelqu'un connait le mécanisme ou le capteur de cette jauge? Peut-être est-il tout simplement pas bien droit dans le boitier auquel cas il suffirai de le remettre bien droit... (Naïf?)
- S'il peut y avoir un rapport avec le nettoyage du capteur CCD, parce qu'à priori la personne qui a fait le nettoyage me dit que non et j'avoue que n'ayant pas le schéma interne du boitier, il m'est difficile de le contredire.



HELP ME PLEASE !

Merci d'avance.
Sony Alpha 65 + Sony 16-50 + Tamron 70-300 USD + Sony 50mm f/1.4 + Fisheye Samyang 8mm + Samyang 500mm miror + Flash cobra Sony 42

Mon Flickr
Fil Personnel

alphatango
Avatar de l’utilisateur
Messages : 2248
Photos : 144
Inscription : 14 Mai 2012

#2 Message Mer 14 Juin 2017 20:42


Je comprends sans doute mal; ton illustration montre qu'effectivement les horizontales de la cheminée que tu vises le sont par rapport à la grille.
Ça ne signifie pas pour autant que ton boîtier soit lui même à l'horizontale, donc il est incliné de quelques degrés pour que ta photo soit "horizontale".
Quand les 2 repères fléchés sont verts, ça veut simplement dire que ton boîtier est horizontal, pas ta photo; enfin, c'est mon avis...

jr56
Avatar de l’utilisateur
Messages : 24199
Photos : 370
Inscription : 21 Mars 2005
Localisation : A l'orée de la forêt des carnutes

#3 Message Mer 14 Juin 2017 22:18


Un peu la même chose; je ne nie pas le problème, mais ta photo ne peut l'illustrer (ni le prouver) si je la comprends bien. Visiblement tu vises la cheminée non pas à la perpendiculaire, mais un peu "de travers (elle est sur la partie gauche du cadre, pas au centre et le boitier est nettement plus haut que le centre de la cheminée). Du fait de la perspective, le cadre rectangulaire de la cheminée doit former un trapèze (ou plutôt un quadrilatère pas très régulier, puisque le boitier est à la fois plus haut et à la gauche de la cheminée). Pour rendre la partie haute parallèle à la grille du viseur, tu dois sans doute incliner le boitier.

Il faudrait cadrer la cheminée pile de face, l'axe optique horizontal passant par le centre géométrique de la cheminée et étant perpendiculaire à son plan (plus facile avec un trépied). A ce stade, les 4 cotés de la cheminée seront naturellement parallèles aux 4 cotés de ton cadre (viseur)

Mais il me semble qu'il y bien plus simple: Tu mets le boitier bien à l'horizontale à l'aide d'un niveau extérieur (par ex. niveau posé sur une table sur ou sous le boitier, en utilisant des cales si la table n'est pas pile horizontale). Quand c'est bien calé avec le niveau externe, tu regardes si le niveau apparaissant sur l'écran du boitier est lui aussi horizontal.
SRT101, 9xi, D7, D9, Z3, NEX 5N (+viseur), D5D, Alpha 700, Alpha 900 et pas mal de cailloux qui se montent dessus.
Viseur optique... what else?
Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet

megadec
Avatar de l’utilisateur
Messages : 955
Photos : 152
Inscription : 09 Avr 2013
Localisation : Rennes (35)

#4 Message Jeu 15 Juin 2017 08:20


:+1:
Les traits vont apparaitre en vert quand ton boitier est parfaitement à l'horizontal, fait le test avec un vrai niveau.

S'il y a un probleme, retourne voir ton commerçant pour lui expliquer le soucis.
Si le boitier a pris un choc, le gyroscope a peut être morflé.

Pitounet
Messages : 3
Photos : 3
Inscription : 07 Juil 2014
Localisation : 44

#5 Message Ven 23 Juin 2017 09:13


Merci pour vos réponses mais avant de mettre ce post j'avais déjà fait le test avec un niveau en posant le boitier sur un élément parfaitement plat et la jauge n'est pas alignée verte.
J'assaye donc de trouver une solution de recalibrage si cela existe...
Je retourne voir mon réparateur aujourd'hui.
Sony Alpha 65 + Sony 16-50 + Tamron 70-300 USD + Sony 50mm f/1.4 + Fisheye Samyang 8mm + Samyang 500mm miror + Flash cobra Sony 42

Mon Flickr
Fil Personnel

dul
Avatar de l’utilisateur
Messages : 972
Photos : 496
Inscription : 18 Nov 2006
Localisation : Cote d'azur
Contact :

#6 Message Ven 23 Juin 2017 15:48


Salut,
Oui je connais j'ai le pb sur A57 ... apparu d'un coup ...
cf: ce post

Mais pas eu de solutions ni d'infos sur le calibrage ...
Bref je ne m'en sers plus :-( (de la jauge)

Si tu decouvres qq chose je suis preneur !
A+
Dul !
---------------
A57 ** A 6000 ** A7 **
flickR

Cloclo
Avatar de l’utilisateur
Messages : 7088
Photos : 211
Inscription : 10 Juil 2007
Localisation : 77
Contact :

#7 Message Ven 23 Juin 2017 15:54


Considérez cette jauge comme un gadget.
Le pas du codage de l'inclinomètre est trop "grossier" pour afficher une finesse suffisante permettant de rendre cette fonction utile.
Fiez-vous plutôt à ce que vous voyez - sans elle - dans le viseur (d'ailleurs, elle l'encombre inutilement).
Deux A77 mk2 + Deux Sigma 17-70 HSM + Sigma 50-150 EX HSM + Sony 70-400 G + Tamron 70-300 USD + Sigma 8-16 HSM + Sony 50 1.8 + Sony 35 1.8 + Sony 18-55 SAM + 1 flash HVL F60M + 1 flash HVL F43M
Reportages sur circuits ICI et

Lefuretdesvilles94
Avatar de l’utilisateur
Messages : 629
Photos : 135
Inscription : 27 Jan 2013
Localisation : val de marne

#8 Message Mer 09 Août 2017 18:48


Gadget c'est aussi ce que j'ai remarquer .
Sur le A65 j'ai aussi un léger très léger désaccord avec l'horizon si ont prend comme repère une belle droit comme un quai.
Le premier logiciel de base même gratuit comme Paint.NET permet de remédier cette imperfection .
La faute d'orthographe est ma langue maternelle Sony A65,A77II, Sony 50 1-4 ,Sony 55-300 Sony 18-55 Sony 16-50 Kenko 1.4 MC4 TAMRON 90mm SP f/2.8 Di Macro USD, Tamron 10-24,Tamron 150-600 F/5-6.3DI USD, Vanguard Endeavor HD82A

herissonalunettes
Avatar de l’utilisateur
Messages : 3149
Photos : 300
Inscription : 30 Avr 2009
Localisation : lozére

#9 Message Mer 09 Août 2017 21:58


le gadget peut bien aider pour aligner un panorama à main levée. Idem dans un cadrage proxi avec un grand angle avec l'horizon au loin,...
"Il faudrait essayer d'être heureux, ne serait-ce que pour donner l'exemple" Prevert
A 33, A68, A 100, a580 fatigué, A6000; Sigma de 8-16;18-35; 70-200; 50-500;Tamron 150-600; tamron 70 300 usd; Tc 1.4, min 50 1.4 old, min100 2.8 macro old, min 300f2.8 HS, min TC 1.4 et 2, min5600HSS, sony HVL58 et quelques autres trucs,...

Cloclo
Avatar de l’utilisateur
Messages : 7088
Photos : 211
Inscription : 10 Juil 2007
Localisation : 77
Contact :

#10 Message Mer 09 Août 2017 23:02


Sous réserve que son incrément correspondant à l'horizontal soit pile poil horizontal. Or c'est justement l'objet de ce fil.
Deux A77 mk2 + Deux Sigma 17-70 HSM + Sigma 50-150 EX HSM + Sony 70-400 G + Tamron 70-300 USD + Sigma 8-16 HSM + Sony 50 1.8 + Sony 35 1.8 + Sony 18-55 SAM + 1 flash HVL F60M + 1 flash HVL F43M
Reportages sur circuits ICI et

herissonalunettes
Avatar de l’utilisateur
Messages : 3149
Photos : 300
Inscription : 30 Avr 2009
Localisation : lozére

#11 Message Jeu 10 Août 2017 09:17


Le mien a moins d'erreur que moi, donc il m'aide. le mot gadget me semble exagéré.

L'objet de ce fil semble plus porter sur une panne ou un défaut de réglage, avec une erreur de 5° . Apres est venu se greffer la discussion sur la marge d'erreur.
Je veux bien que l’incrément soit insuffisant pour des puristes, mais il n'est pas de l'ordre de 5° pour autant!
"Il faudrait essayer d'être heureux, ne serait-ce que pour donner l'exemple" Prevert
A 33, A68, A 100, a580 fatigué, A6000; Sigma de 8-16;18-35; 70-200; 50-500;Tamron 150-600; tamron 70 300 usd; Tc 1.4, min 50 1.4 old, min100 2.8 macro old, min 300f2.8 HS, min TC 1.4 et 2, min5600HSS, sony HVL58 et quelques autres trucs,...

Cloclo
Avatar de l’utilisateur
Messages : 7088
Photos : 211
Inscription : 10 Juil 2007
Localisation : 77
Contact :

#12 Message Jeu 10 Août 2017 10:23


Je comprends bien tes propos. Le vocable gadget est une caricature venant des valeurs d'incertitude constatées d'un appareil à l'autre sur cette jauge.
En fait, pour que la discussion et les remarques sur le sujet soient crédibles, il faudrait pourvoir déterminer quelle valeur de défaut d'inclinaison l'opérateur peut, sans aucune aide, déceler sur une image (un peu comme le parallèle des couleurs, où l'œil humain n'est capable de détecter que 256 pas de couleur, alors que l'on chipote sur le nb de bits de codages des couleurs en RAW).
J'ai vu des cas où, à cause des perspectives et de l'absence de repères horizontaux, une photo a priori bien horizontale semblait quelque pue inclinée. Donc entre la sensation à la prise de vue et le juge de paix de l'inclinomètre, il peut de toute façon y avoir un conflit qui induit de "tricher" en post-traitement (*).
Si j'ai le temps, j'essaierai d'évaluer la valeur du pas de l'inclinomètre de mes A77II...

* on peut faire un parallèle avec le son en cinéma. Exemple : la caméra est à l'intérieur de l'auto et vise la route devant ; une moto double mais ne rentre dans le champ de vision que lorsqu'elle a presque terminé sa manœuvre. En temps réel, on entendrait son moteur alors qu'on ne voit pas encore la moto ; puis le bruit "s'éteint" lorsqu'elle est visible. De ce fait, on triche en décalant le son pour que son intensité max coïncide avec l'entrée de la moto dans le champ de vision ; à défaut le spectateur ne ressent pas la séquence comme étant cohérente.
Deux A77 mk2 + Deux Sigma 17-70 HSM + Sigma 50-150 EX HSM + Sony 70-400 G + Tamron 70-300 USD + Sigma 8-16 HSM + Sony 50 1.8 + Sony 35 1.8 + Sony 18-55 SAM + 1 flash HVL F60M + 1 flash HVL F43M
Reportages sur circuits ICI et

jr56
Avatar de l’utilisateur
Messages : 24199
Photos : 370
Inscription : 21 Mars 2005
Localisation : A l'orée de la forêt des carnutes

#13 Message Jeu 10 Août 2017 12:33


Pas d'expérience prolongée d'usage de cette jauge, mais ayant eu plusieurs fois en prêt de quelques heures à quelques jours (+ essais au salon de la photo), j'avoue n'avoir pas été convaincu de son utilité du fait justement d'une certaine imprécision et/ou manque de sensibilité.

Plus ce que signale Cloclo, expérience répétée en post-traitement: mettre un élément parfaitement à l'horizontale et encore plus souvent parfaitement à la verticale dans une photo peut parfois (selon composition, perspective... et subjectivité du photographe) paraître moins naturel ou moins esthétique qu'une légère inclinaison.
En panoramique, je ne sais pas, je n'en fait pas (sinon panoramique automatique avec mon NEX).

En plus, effectivement, cet énorme truc au milieu du viseur pour cadrer avec précision... :zen:


Maintenant, pour en revenir au sujet d'origine, une fois qu'elle est implémentée sur un boitier, pas normal qu'elle ne marche pas correctement!
SRT101, 9xi, D7, D9, Z3, NEX 5N (+viseur), D5D, Alpha 700, Alpha 900 et pas mal de cailloux qui se montent dessus.
Viseur optique... what else?
Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet


Revenir vers « Bricolage, nettoyage, réparation et SAV »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités