Obturateur bloqué ? une solution testée et approuvée.

Tout ce qui concerne la réparation et l'entretien de votre matériel photo.
Auteur
Message
Morane
Avatar de l’utilisateur
Messages : 1002
Photos : 263
Inscription : 24 Juil 2007
Localisation : Chennevières-sur-Marne (val de Marne)

#1 Message Jeu 16 Fév 2017 14:01


Je vous confie une astuce que certains connaissent peut être déjà, pour l'avoir pratiquée.

Je décide hier soir de nettoyer le capteur de mon A580 ayant des tâches récalcitrantes visible encore à f16 ( je ne m'en préoccupe pas trop lorsqu'elles le sont à f25 ou plus fermé encore...je teste par habitude à f32 pour voir ce qu'il en est....mais f16 est un diaph encore utilisable en paysage, macro etc...voir meeting aérien lorsque l'on veut ne pas figer le mouvement d'une hélice pas grand soleil )

Nettoyage appuyé au point que je doute finalement de la vraie efficacité du liquide éclipse et des bâtonnets Sensor.....j'insiste lourdement et assez longuement...au point que je me suis retrouvé avec l'obturateur bloqué en position fermé :oops: .

J'ai essayé en changeant la batterie, je me dis que le capteur ayant chauffé à force d'être maintenu ouvert a peut être induit une commande visant à le rendre inaccessible le temps pour lui de refroidir....je cherche dans le mode d'emploi à la rubrique panne...ne trouve rien, pas plus que de message d'erreur m'indiquant une panne de l'obturateur.:crise:

Je dois me rendre à l'évidence, c'est bien lui....qui déconne.:fache:

J'ai trouvé sur internet sur le cite de Sony.fr la solution évoquée par un internaute...... car bien évidemment le retour SAV d'un A580 est-il financièrement intéressant, et est-ce que cette panne est-elle encore réparable ? ...j'en doute.

Perdu pour perdu.....autant risquer le tout pour le tout.....choquer le boitier, la semelle bien à plat sur une surface rigide. Sans le heurter comme un bourrin, néanmoins frapper au delà de ce que l'on concevrait comme admissible dans l'utilisation malencontreuse de son appareil photo.

Quelques chocs ont suffit ( par précaution j'avais désactivé la stabilisation au préalable ) En vérifiant le résultat, j'ai constaté qu'une lamelle semblait légèrement vrillée...un nouveau choc sur la semelle et l'obturateur était débloqué. :mur2:

Depuis les essais semblent conclure à un retour à la normale. La stabilisation ne semble pas avoir été impactée.

Mon A580 semble sauvé.....Pour le moment, je touche du bois....pour combien de temps ? l'avenir le dira. :zen:

Voilà c'est bon à savoir pour les possesseurs de boitiers relativement anciens maintenant pour lesquels la réparation s'avèrerait impossible ou trop onéreuse.
Dernière édition par Morane le Ven 17 Fév 2017 15:04, édité 1 fois.
A700 - A550 - A580 ( en panne pour le moment )
Tamron 150/600-Minolta 80/200 F2,8 Apo G HS....et d'autres matériels moins lourds et encombrants.

jr56
Avatar de l’utilisateur
Messages : 24067
Photos : 369
Inscription : 21 Mars 2005
Localisation : A l'orée de la forêt des carnutes

#2 Message Ven 17 Fév 2017 01:15


Comme tu dis, perdu pour perdu.... Merci de ton expérience.

Mais effectivement, je pense qu'il est indispensable de désactiver la stabilisation au préalable.
Et il est totalement déconseillé d'essayer de toucher aux lamelles de l'obturateur, très fragile.
Le choc bien dosé est une bonne idée. :commeca:



Ceci dit, tout cela a été illustré voici longtemps dans l'une des scènes finales du film "Le jour le plus long":
Un officier presse les soldats et véhicules de quitter la plage une fois qu'une brèche à pu être ouverte dans les défenses (il me semble que c'est sur Omaha Beach)
Un soldat n'arrive pas à démarrer sa jeep.
L'officier arrive, donne un énorme coup de pied dans l'avant de la jeep, dit au soldat de réessayer.... et la jeep démarre! :mdr:
SRT101, 9xi, D7, D9, Z3, NEX 5N (+viseur), D5D, Alpha 700, Alpha 900 et pas mal de cailloux qui se montent dessus.
Viseur optique... what else?
Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet

touco
Avatar de l’utilisateur
Messages : 6124
Photos : 591
Inscription : 05 Oct 2009
Localisation : DTC

#3 Message Ven 17 Fév 2017 10:21


Il m'est arrivé une chose similaire (obturateur bloqué et miroir relevé) suite à un choc sur mon D3s. J'ai mis le boîtier en mode rafale et j'ai déclenché. Tout est revenu dans l'ordre.

Je doute aussi de la vraie efficacité du liquide éclipse et des bâtonnets Sensor. J'ai quelques taches sur mon capteur que je n'arrive pas à enlever. J'ai l'impression que c'est efficace sur les taches fraîches. Mais si celles-ci sont vieilles (sèchent-elles?), le liquide est peut-être trop volatile pour les décoller.

Morane
Avatar de l’utilisateur
Messages : 1002
Photos : 263
Inscription : 24 Juil 2007
Localisation : Chennevières-sur-Marne (val de Marne)

#4 Message Ven 17 Fév 2017 15:01


touco a écrit :Il m'est arrivé une chose similaire (obturateur bloqué et miroir relevé) suite à un choc sur mon D3s. J'ai mis le boîtier en mode rafale et j'ai déclenché. Tout est revenu dans l'ordre.

Je doute aussi de la vraie efficacité du liquide éclipse et des bâtonnets Sensor. J'ai quelques taches sur mon capteur que je n'arrive pas à enlever. J'ai l'impression que c'est efficace sur les taches fraîches. Mais si celles-ci sont vieilles (sèchent-elles?), le liquide est peut-être trop volatile pour les décoller.


J'ai essayé aussi le mode rafale....mais cela n'a pas voulu marché.
Quant au liquide éclipse, je fais la même conclusion concernant les tâches plus anciennes qui ne veulent pas partir, et pourtant j'ai à l'occasion humidifié très largement au dessus de la recommandation le bâtonnet Sensor et fait plusieurs passages pour absorber le liquide en excédent.
Je remarque aussi que la largeur des bâtonnets et de la lingette me parait légèrement plus grande que la largeur du capteur.... ( je ne sais pas ce qu'il en est pour les pleins formats )

Je m'orienterais vers un autre système.....vivement qu'advienne l'ère révolutionnaire des appareils photos sans capteurs...
....Ah ça existe ?
Oui ça s'appelle un appareil argentique...
Ah ok ok ok
Et on trouve ça où ?
Au rayon argenterie il me semble....
A700 - A550 - A580 ( en panne pour le moment )
Tamron 150/600-Minolta 80/200 F2,8 Apo G HS....et d'autres matériels moins lourds et encombrants.


Revenir vers « Bricolage, nettoyage, réparation et SAV »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités