Annonce du RX10 m4!

Une question, un retour d'expérience ou une simple remarque sur le RX10, RX10 II, RX10 III, RX100, RX100 II, RX100 III, RX100 IV, et RX100 V, postez ici.
Auteur
Message
Cloclo
Avatar de l’utilisateur
Messages : 7217
Photos : 162
Inscription : 10 Juil 2007
Localisation : 77
Contact :

#177 Message Sam 13 Jan 2018 16:08


Merci VCZMEDICAL. J'avais toute fois déjà eu cette conformation par un autre forumeur.
Concernant votre souci, c'est l'inconvénient de s'en remettre aux utilitaires des constructeurs. Leur pérennité n'est jamais garantie, que ce soit pour l'utilitaire ou du côté de la compatibilité des matériels à venir (comme vous le constatez).
Je n'ai pas ce souci, puisque n'ayant jamais utilisé ces types d'utilitaires, conçus a priori pour simplifier la vie de l'amateur photographe, hormis IDC qui permet de traiter les RAW lorsque l'on n'en fait qu'occasionnellement.
Deux A77 mk2 + Deux Sigma 17-70 HSM + Sigma 50-150 EX HSM + Sony 70-400 G + Tamron 70-300 USD + Sigma 8-16 HSM + Sony 50 1.8 + Sony 35 1.8 + Sony 18-55 SAM + 1 flash HVL F60M + 1 flash HVL F43M
Reportages sur circuits ICI et

VCZMEDICAL
Messages : 10
Inscription : 08 Jan 2018

#178 Message Dim 14 Jan 2018 19:10


Dimanche froid mais ensoleillé avec mon nouveau RX10-M4 sur les bords des lacs de l'Eau d'Heure.

Image
Dernière édition par VCZMEDICAL le Sam 31 Mars 2018 14:42, édité 1 fois.

VCZMEDICAL
Messages : 10
Inscription : 08 Jan 2018

#179 Message Dim 14 Jan 2018 19:45


-
Dernière édition par VCZMEDICAL le Sam 31 Mars 2018 14:43, édité 2 fois.

Cloclo
Avatar de l’utilisateur
Messages : 7217
Photos : 162
Inscription : 10 Juil 2007
Localisation : 77
Contact :

#180 Message Dim 14 Jan 2018 20:27


Seule la série au-dessus de l'eau est convaincante.
Sur les autres, l'oiseau est "mou". AF en défaut ou vitesse d'obturation insuffisante ? Peut-être aussi un peu aussi de surexposition du blanc de l'oiseau, qui diffuse sur le fond. Peut-être tester, dans ce cas, un autre réglage pour le HDR que certains utilisateurs jugent particulièrement efficace ?...
Il faut dire que la cible est bien petite dans le cadre. Quel mode de collimation as-tu utilisé ?
Deux A77 mk2 + Deux Sigma 17-70 HSM + Sigma 50-150 EX HSM + Sony 70-400 G + Tamron 70-300 USD + Sigma 8-16 HSM + Sony 50 1.8 + Sony 35 1.8 + Sony 18-55 SAM + 1 flash HVL F60M + 1 flash HVL F43M
Reportages sur circuits ICI et

Lionel
Avatar de l’utilisateur
Animateur
Messages : 24116
Photos : 4837
Inscription : 27 Avr 2009
Localisation : Valais (Suisse)
/
Contact :

#181 Message Dim 14 Jan 2018 20:49


VCZMEDICAL a écrit :Bonjour à tous,

Je suis nouveau dans ce forum mais je tenais à vous faire partager une certaine déception suite à l'achat de mon nouveau RX10-M4 :mur: .

Ayant eu dans le passé d'autres modèles Sony ( RX10-M2 et RX100-M3 ), je dispose d'un compte PlayMemories App Cam comprenant de nombreuses applications / plugins photo SONY.

J'ai été stupéfait d'apprendre que le firmware actuel du nouveau RX10-M4 n'est pas prévu pour permettre le téléchargement de ces applications (alors que le RX10-M1, le RX10-M2 et le RX10-M3 le permettent).

Cette information m'a été confirmée officiellement par le service technique de chez SONY : aucune certitude quant à la mise à disposition de cette option de téléchargement dans un potentiel futur upgrade du firmware :stop: .

Alors même si je suis très satisfait des prestations de ce nouveau modèle, je digère très mal qu'un appareil photo vendu à plus de 1.800 euros ne permette pas ces téléchargements alors que tous ses prédécesseurs le permettaient.

Donc wait and see le futur firmware


pareil avec les nouveaux boitiers il me semble (a7rIII et a9)
je n utilisait pas les applications mais c'est vrais que c'est dommage. des applications pour time laps ou focus stacking aurait fortement pu m'intéresser...
Sony aime bien faire ce genre de retour en arrière de temps en temps...
mes images, matos
vends: 24mmf2z, 10mmf5.6, TC1.4
"Croire que ce qu'on voit est "réel" c'est un peu comme croire que le monde a disparu quand il fait noir.."
PhotonHunter 06.2016.
"je préfère voir une belle photo de pigeon qu'une moche d'aigle royal" Aguares 07.2010

sommep
Avatar de l’utilisateur
Modérateur
Messages : 22389
Photos : 648
Inscription : 22 Juil 2010
Localisation : Alsace
/

#182 Message Dim 14 Jan 2018 21:09


Peut être que le succès de ce type d'applis n'a pas rencontré le succès escompté aussi.

Virgile
Avatar de l’utilisateur
Messages : 224
Inscription : 13 Oct 2009
Localisation : Versailles (78), France
Contact :

#183 Message Mar 16 Jan 2018 21:52


Je le confirme... selon mes informations en interne, aucun succès.

Et cela prenait de la place dans le software.
Ex : Sony Alpha 99, Nikon D610, Nikon D750, RX10M3, RX10M4.

Actuel : Sony RX1RM2.

https://www.flickr.com/photos/virgile-fontaine/
https://www.instagram.com/virgilefontaine/

gribou
Messages : 235
Inscription : 29 Août 2010
Localisation : Liège

#184 Message Ven 23 Fév 2018 07:50


Pouvez-vous me dire si le flash HVL-F42AM est compatible TTL avec le RX10 IV ?
Merci.
RX 10 IV + Flash externe F20M + Bonnette canon 500d

sommep
Avatar de l’utilisateur
Modérateur
Messages : 22389
Photos : 648
Inscription : 22 Juil 2010
Localisation : Alsace
/

#185 Message Ven 23 Fév 2018 12:14


Oui, moyennant l'adaptateur de griffe ADP-MAA pour le monter sur le boitier : http://support.d-imaging.sony.co.jp/www ... ca&lang=en

gribou
Messages : 235
Inscription : 29 Août 2010
Localisation : Liège

#186 Message Ven 23 Fév 2018 15:05


Merci, super détaillé.
J'ai déjà l'adaptateur pour mon F20M
RX 10 IV + Flash externe F20M + Bonnette canon 500d

VCZMEDICAL
Messages : 10
Inscription : 08 Jan 2018

#187 Message Jeu 29 Mars 2018 08:19


Etangs de Virelles lors du retour du beau temps il y a quelques jours



Image


Revenir vers « Série RX10/Série RX100 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité