Partage d'expérience Epson R3000 et buses bouchées

Vous souhaitez poser une question sur l'impression ou simplement donner votre avis sur la qualité d'un tirage, c'est ici.
Auteur
Message
West
Avatar de l’utilisateur
Messages : 9286
Photos : 2262
Inscription : 29 Mai 2011
Localisation : Val de Marne
Contact :

#1 Message Dim 19 Mars 2017 20:14


Je suis persévérant mais là au bout de 3 semaines d'essai, de nettoyage avec divers technique, je lâche l'affaire ....

- il y a 3 semaines, il me restait 2 couleurs présentent sur le test de buse, après quelques nettoyage: 4 il me semble, je récupère 70% des buses.
- Nettpyage à l'eau déminéralisée, je récupère 90% des buses, le morale revient.
- Commande d'encre passé (j'ai du bouffé 1 cartouche entière de chaque couleur dans les nettoyage de buses), je tente de nouveau un nettoyage, rien de plus.
- Je passe donc au chose sérieuse avec du dissolvant à peinture, j'injecte dans les les buses à l'aide de seringue, puis je laisse tremper 24h, résultat je récupère à 99% les buses qui me posait problème (light cyan, yellow, et light gris)
- nettoyage + test de buses: plus que 4 couleurs ou il me manque entre 4 et 5 buses sur 180 buses un super résultat jusqu'à ....
- Je renouvelle un nettoyage pour finir le travail et c'est le drame: le jaune, vivid magenta et light gris disparaissent quasiment totalement :mur:
- encore 2, 3 nettoyages, c'est encore pire .... et nouveau message d'erreur "votre réservoir de récupération arrive à saturation" :fache:


Bref je divorce d'Epson....
Elle aura durée 4 ans, imprimer un peu plus de 250 tirages A3, et un peu plus de A4, le coût de revient est intéressant même pour si peu de tirage comparativement à un labo, mais le temps passé dessus lui est beaucoup trop long à mon goût.
"Prolonger l'instant présent"

***JB-West*** (MAJ 11/2014)
***Great North Wildlife***

Undertaker
Messages : 12211
Photos : 128
Inscription : 18 Mai 2010
/

#2 Message Dim 19 Mars 2017 22:43


Vivement le traceur :mrgreen:
-
Fuji XE2S - 18-55/2.8-4

coolapike
Avatar de l’utilisateur
Messages : 136
Photos : 3
Inscription : 03 Jan 2017
Localisation : Jura

#3 Message Lun 20 Mars 2017 09:40


Le bouchage des buses Epson est un phénomène hélas récurrent, si l'on en juge le nombre d'interventions sur les fora. Il existe quelques actions préventives : local pas trop chauffé, éponge humide à côté des buses etc... la meilleure étant assurément un usage régulier et fréquent. Bienvenu dans le monde merveilleux de Canon, sans buses bouchées mais avec une consommation digne d'un porte avions !

J.C
Avatar de l’utilisateur
Messages : 16649
Photos : 259
Inscription : 08 Sep 2005
Localisation : Zürich
Contact :

#4 Message Lun 20 Mars 2017 12:02


Salut West !

Je ne comprends pas bien ce que tu entends par: il me restait 2 couleurs...

Peux tu poster les résultats de tes tests, pour que je me fasse une idée?

Voici les miens, après 2 ans et demi d'utilisation de ma SC P800, je ne m'en sers pas tous les jours et elle est déjà resté plusieurs mois éteintes. De plus je n'ai encore jamais fais un nettoyage des têtes d'impression.

287864
#287864: Consulté 2460 fois
Exifs
[noindex]

287865
#287865: Consulté 2460 fois
Exifs
[noindex]

287866
#287866: Consulté 2460 fois
Exifs
[noindex]

Je pense que les nouvelles buses d'impressions combinées aux nouvelles encres ont bien amélioré ce problème.

doumedoume84
Messages : 7787
Photos : 129
Inscription : 21 Nov 2010
Localisation : Sud Luberon

#5 Message Lun 20 Mars 2017 13:52


@JC
Utilises-tu toujours les encres d'origine?
Si non! lesquelles???
...

J.C
Avatar de l’utilisateur
Messages : 16649
Photos : 259
Inscription : 08 Sep 2005
Localisation : Zürich
Contact :

#6 Message Lun 20 Mars 2017 15:53


Oui, j'utilise toujours les encres d'origine.
Je trouve le prix ok par rapport à la consommation.

Je suis tellement content des résultats que j'obtiens avec cette imprimante que je préfère ne rien changer du tout.
Pas de risques inutiles.:lol: ;-)

doumedoume84
Messages : 7787
Photos : 129
Inscription : 21 Nov 2010
Localisation : Sud Luberon

#7 Message Lun 20 Mars 2017 20:59


J.C a écrit :Oui, j'utilise toujours les encres d'origine.
Je trouve le prix ok par rapport à la consommation.

Je suis tellement content des résultats que j'obtiens avec cette imprimante que je préfère ne rien changer du tout.
Pas de risques inutiles.:lol: ;-)
Merci pour le retour Jean-Christophe... :topla:
En fait! Je garde le même raisonnement (pour l'instant :ange: ) avec mes encres Canon par rapport à ma consommation... et le fonctionnement nickel jusqu'alors! :+1:
...

MAPS
Avatar de l’utilisateur
Messages : 1056
Photos : 260
Inscription : 23 Nov 2011
Localisation : 13

#8 Message Ven 31 Mars 2017 10:22


West a écrit :J
.
- Je passe donc au chose sérieuse avec du dissolvant à peinture, j'injecte dans les les buses à l'aide de seringue, puis je laisse tremper 24h, résultat je récupère à 99% les buses qui me posait problème (light cyan, yellow, et light gris)
- nettoyage + test de buses: plus que 4 couleurs ou il me manque entre 4 et 5 buses sur 180 buses un super résultat jusqu'à ....
- Je renouvelle un nettoyage pour finir le travail et c'est le drame: le jaune, vivid magenta et light gris disparaissent quasiment totalement .



J'ai eu exactement le même problème il y a 3 mois avec une HP. Plus moyen d'imprimer le noir. J'ai bouffé 50€ de cartouches à faire des nettoyages de buses sans résultats. Ce qui me faisait marronner c'est que les nouvelles imprimantes n'utilisaient plus les mêmes cartouches, donc mon stock était à jeter.

J'ai résolu le problème en injectant de l'isopropanol avec une seringue dans les buses de jet d'encre.

Pour cela j'ai retiré les cartouches de la navette porte cartouche. J'ai pris une cloche d'aspivenin qui s'adaptait parfaitement au diamètre de la grille qui est en contact avec le feutre encré des cartouches sur la navette. J'ai glissé de l'essuie-tout plié dessous et hop 3 injections d'1 ml d'isopropanol. L'essuie-tout est ressorti bien dégueu, mais j'ai récupéré mes 4 couleurs et depuis 3 mois ça marche.

Dans ton cas, Je pense que le dissolvant à peinture a mangé le plastique ce qui occasionné le bouchage irréversible de toutes tes buses. De l'eau déminéralisée aurait suffit, les encres sont hydro solubles.
A7RIII, 16-35 et 24-105 F4 FE, Laowa 12mm F2.8
A77, A100, 16-50 SSM, 70-300G SSM, Tamron 90mmF2.8, Minolta 35mmF2, fish eye Samyang 8mmF3.5 et un RX100 dans la poche pour les balades à vélo.

West
Avatar de l’utilisateur
Messages : 9286
Photos : 2262
Inscription : 29 Mai 2011
Localisation : Val de Marne
Contact :

#9 Message Lun 24 Avr 2017 12:24


Ce n'est pas dans mes habitudes de laisser des messages sans réponse, quelques soucis personnel, désolé...

@ JC: voici mes test (j'ai volontairement accentuer couleur et texture pour mieux visualiser)
289622
#289622: Consulté 1936 fois
Exifs


Comme tu peux le constater, j'ai bien récupérer avec mes nettoyages(la 3e série de test donne la fin des nettoyages), mais aujourd'hui entre 2 tests je peux récupérer ou perdre des lignes sans même effectuer un nettoyage... j'ai récupéré le jaune en entier il y a 2 semaines, aujourd'hui il est quasi bouché à 70%, du délire :glups:

@ MAPS: le dissolvant a peinture est particulièrement utilisé pour les pistolet à peinture, et justement il n'attaque pas le plastique, d'ailleurs le fait qu'une buse fonctionne un coup et 2min après ne fonctionne plus, ressemble plus à un problème électronique, enfin c'est ma déduction.
"Prolonger l'instant présent"

***JB-West*** (MAJ 11/2014)
***Great North Wildlife***

J.C
Avatar de l’utilisateur
Messages : 16649
Photos : 259
Inscription : 08 Sep 2005
Localisation : Zürich
Contact :

#10 Message Lun 24 Avr 2017 17:39


Bizarre cette histoire. Peut-être les conditions climatiques de la pièce où se trouve l'imprimante ?

West
Avatar de l’utilisateur
Messages : 9286
Photos : 2262
Inscription : 29 Mai 2011
Localisation : Val de Marne
Contact :

#11 Message Mar 25 Avr 2017 10:22


J.C a écrit :Bizarre cette histoire. Peut-être les conditions climatiques de la pièce où se trouve l'imprimante ?


Elles n'ont pas vraiment évoluées...
"Prolonger l'instant présent"

***JB-West*** (MAJ 11/2014)
***Great North Wildlife***

NikoNEX
Avatar de l’utilisateur
Messages : 924
Photos : 85
Inscription : 31 Mars 2013
/
Contact :

#12 Message Mar 25 Avr 2017 13:06


Ca ressemble franchement à une défaillance électronique. C'est assez bizarre comme les petits traits sont de longueurs similaires, même leur position sont bizarres, comme une partition d'orgue de Barbarie. Ca ne fait pas aléatoire comme résultat

jean91540
Messages : 1
Inscription : 18 Mai 2018

#13 Message Ven 18 Mai 2018 11:53


c'est peut-être un peu ancien comme sujet, mais moi je le découvre aujourd'hui : test vérification des buses sur une R3000 Epson

Dans mon test (après avoir fait X nettoyages) j'ai toujours la 2eme zone à gauche (à priori VLMagenta) totalement blanche, pas la moindre trace d'écriture

J'ai injecté par une seringue (directement dans la machine) un produit acheté chez Inkjet-Service , puis Nettoyage, aucun changement


Là je lis que l'on a parfois des pb électroniques (et assez logiquement ce serait tout ou rien, rien dans mon cas !) : comment le savoir/vérifier ? et surtout comment réparer ?

Merci

Cdlt

Jean

West
Avatar de l’utilisateur
Messages : 9286
Photos : 2262
Inscription : 29 Mai 2011
Localisation : Val de Marne
Contact :

#14 Message Lun 04 Juin 2018 17:54


Pour moi tat tête est HS, si les autres buses fonctionnes sur plusieurs essai.

et une tête Epson, c'est quasi le prix de l'imprimante....
"Prolonger l'instant présent"

***JB-West*** (MAJ 11/2014)
***Great North Wildlife***


Revenir vers « Impression et support photo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité