Panne A77

Une question, un retour d'expérience ou une simple remarque sur les translucents A77 et A77 II, postez ici.
Auteur
Message
MAPS
Avatar de l’utilisateur
Messages : 1062
Photos : 259
Inscription : 23 Nov 2011
Localisation : 13

#17 Message Lun 09 Avr 2018 13:21


Donc ça se passe quelque part autour du capteur.
A7RIII, 16-35 et 24-105 F4 FE, Laowa 12mm F2.8
A77, A100, 16-50 SSM, 70-300G SSM, Tamron 90mmF2.8, Minolta 35mmF2, fish eye Samyang 8mmF3.5 et un RX100 dans la poche pour les balades à vélo.

Austin Cricri
Avatar de l’utilisateur
Messages : 374
Photos : 7
Inscription : 27 Juil 2009
Localisation : Rennes

#18 Message Lun 09 Avr 2018 13:48


Tu peux quand même prendre des photos ?
Celles que tu visualises depuis ta carte mémoire ont été prise avant ?
A100 Grippé | A700 Grippé | A77 Grippé | A77II Grippé
Sony 16-50/2.8 | 18-70/3.5-5.6 | 50/1.4 | 70-200/2.8 | Flash HVL-F58AM
Tamron 17-50/2.8 ( à vendre )| 28-75/2.8 | 90/2.8 | 150-600/5-6.3
Metz Flash 15 MS-1
Kenko Bagues allonge | Doubleur MC7 ( à vendre )
Lowepro Slingshot 300 | Vertex 200

chaca
Avatar de l’utilisateur
Messages : 1784
Photos : 152
Inscription : 31 Mai 2006
Localisation : Lille

#19 Message Mar 10 Avr 2018 17:01


oui les photos visibles ont été prises avant la panne , actuellement aucune photo n'est possible

Sony Alpha77+A77Mk2,grip,Minolta 500F8 miroir,100F2.8macro,Tamron17-50F2.8,70-200F2.8,CZ 16-80,Sigma 120-400 HSM OS,HVL-F58AM,flashlight battery pack,filtres
A6000 ,16F2.8+GA VCL-ECU1,18-200F3.5-6.3,E16-50 PZ,Sigma 19F2.8+30F2.8, SLR Magic 28F2.8 ,CCTV Fujian 35F1.7+25F1.4, CCTV 50/1.4,Rokkor 45F2,flash HVL20M
RX100M2
Weifeng 6663A,rotule Beike,tripod T'nB flexipod
,mono Bilora
sacs:lowepro Sling.300AW,KATA3N1-30,tamrac,2 Kalahari,etc

chaca
Avatar de l’utilisateur
Messages : 1784
Photos : 152
Inscription : 31 Mai 2006
Localisation : Lille

#20 Message Mar 10 Avr 2018 17:03


MAPS a écrit :Donc ça se passe quelque part autour du capteur.

je pense aussi mais je ne vois rien...

Sony Alpha77+A77Mk2,grip,Minolta 500F8 miroir,100F2.8macro,Tamron17-50F2.8,70-200F2.8,CZ 16-80,Sigma 120-400 HSM OS,HVL-F58AM,flashlight battery pack,filtres
A6000 ,16F2.8+GA VCL-ECU1,18-200F3.5-6.3,E16-50 PZ,Sigma 19F2.8+30F2.8, SLR Magic 28F2.8 ,CCTV Fujian 35F1.7+25F1.4, CCTV 50/1.4,Rokkor 45F2,flash HVL20M
RX100M2
Weifeng 6663A,rotule Beike,tripod T'nB flexipod
,mono Bilora
sacs:lowepro Sling.300AW,KATA3N1-30,tamrac,2 Kalahari,etc

MAPS
Avatar de l’utilisateur
Messages : 1062
Photos : 259
Inscription : 23 Nov 2011
Localisation : 13

#21 Message Mar 10 Avr 2018 17:30


Si tu regardes le capteur après avoir soulevé le miroir semi transparent, tu vois quelque chose d'inhabituel ?
A7RIII, 16-35 et 24-105 F4 FE, Laowa 12mm F2.8
A77, A100, 16-50 SSM, 70-300G SSM, Tamron 90mmF2.8, Minolta 35mmF2, fish eye Samyang 8mmF3.5 et un RX100 dans la poche pour les balades à vélo.

chaca
Avatar de l’utilisateur
Messages : 1784
Photos : 152
Inscription : 31 Mai 2006
Localisation : Lille

#22 Message Jeu 12 Avr 2018 17:21


justement j'ai déjà regardé et n'ai rien constaté d'anormal ...

Sony Alpha77+A77Mk2,grip,Minolta 500F8 miroir,100F2.8macro,Tamron17-50F2.8,70-200F2.8,CZ 16-80,Sigma 120-400 HSM OS,HVL-F58AM,flashlight battery pack,filtres
A6000 ,16F2.8+GA VCL-ECU1,18-200F3.5-6.3,E16-50 PZ,Sigma 19F2.8+30F2.8, SLR Magic 28F2.8 ,CCTV Fujian 35F1.7+25F1.4, CCTV 50/1.4,Rokkor 45F2,flash HVL20M
RX100M2
Weifeng 6663A,rotule Beike,tripod T'nB flexipod
,mono Bilora
sacs:lowepro Sling.300AW,KATA3N1-30,tamrac,2 Kalahari,etc

chaca
Avatar de l’utilisateur
Messages : 1784
Photos : 152
Inscription : 31 Mai 2006
Localisation : Lille

#23 Message Mer 25 Avr 2018 23:55


je n'ai pas envie de l'envoyer au sav (s'il existe) la réparation coûterait surement trop chère compte tenue de la valeur de l'A77

Sony Alpha77+A77Mk2,grip,Minolta 500F8 miroir,100F2.8macro,Tamron17-50F2.8,70-200F2.8,CZ 16-80,Sigma 120-400 HSM OS,HVL-F58AM,flashlight battery pack,filtres
A6000 ,16F2.8+GA VCL-ECU1,18-200F3.5-6.3,E16-50 PZ,Sigma 19F2.8+30F2.8, SLR Magic 28F2.8 ,CCTV Fujian 35F1.7+25F1.4, CCTV 50/1.4,Rokkor 45F2,flash HVL20M
RX100M2
Weifeng 6663A,rotule Beike,tripod T'nB flexipod
,mono Bilora
sacs:lowepro Sling.300AW,KATA3N1-30,tamrac,2 Kalahari,etc

Cloclo
Avatar de l’utilisateur
Messages : 7304
Photos : 117
Inscription : 10 Juil 2007
Localisation : 77

#24 Message Jeu 26 Avr 2018 09:40


Je prends le fil en route ; donc désolé si je fais une redite.
Tu dis qu'il ne prend pas de photo mais qu'il affiche les anciennes. Donc visualises-tu les menus ?
Si oui, peux-tu sélectionner le mode de déclenchement sans objectif pour écouter (ou voir avec miroir relevé) si ça déclenche et si l'obturateur fonctionne ?
Deux A77 mk2 + Deux Sigma 17-70 HSM + Sigma 50-150 EX HSM + Sony 70-400 G + Tamron 70-300 USD + Sigma 8-16 HSM + Sony 50 1.8 + Sony 35 1.8 + Sony 18-55 SAM + 1 flash HVL F60M + 1 flash HVL F43M
Reportages sur circuits ICI et anciennement

chaca
Avatar de l’utilisateur
Messages : 1784
Photos : 152
Inscription : 31 Mai 2006
Localisation : Lille

#25 Message Lun 14 Mai 2018 03:07


Cloclo a écrit :Je prends le fil en route ; donc désolé si je fais une redite.
Tu dis qu'il ne prend pas de photo mais qu'il affiche les anciennes. Donc visualises-tu les menus ?
Si oui, peux-tu sélectionner le mode de déclenchement sans objectif pour écouter (ou voir avec miroir relevé) si ça déclenche et si l'obturateur fonctionne ?

oui il affiche les anciennes , oui les menus s'affichent impec. oui ça déclenche 1x mais pas deux (ERR s'affiche fenêtre du haut) l'obturateur se ferme mais se relève avec un temps de latence !

Sony Alpha77+A77Mk2,grip,Minolta 500F8 miroir,100F2.8macro,Tamron17-50F2.8,70-200F2.8,CZ 16-80,Sigma 120-400 HSM OS,HVL-F58AM,flashlight battery pack,filtres
A6000 ,16F2.8+GA VCL-ECU1,18-200F3.5-6.3,E16-50 PZ,Sigma 19F2.8+30F2.8, SLR Magic 28F2.8 ,CCTV Fujian 35F1.7+25F1.4, CCTV 50/1.4,Rokkor 45F2,flash HVL20M
RX100M2
Weifeng 6663A,rotule Beike,tripod T'nB flexipod
,mono Bilora
sacs:lowepro Sling.300AW,KATA3N1-30,tamrac,2 Kalahari,etc

Cloclo
Avatar de l’utilisateur
Messages : 7304
Photos : 117
Inscription : 10 Juil 2007
Localisation : 77

#26 Message Lun 14 Mai 2018 12:59


Le temps de latence peut être dû à ce que l'obturateur d'a pas toute sa liberté. Peut-être une poussière qui gêne son fonctionnement.
Pour le débloquer, certains ont utilisé une batterie UNIROSS compatible, car délivrant un peu plus d'énergie que la Sony quand elle est chargée.
S'il s'agit d'une poussière, ce n'est pas facile à déloger car l'obturateur est fragile ; il faut procéder plutôt par soufflage, mais ne pas y toucher (pinceau proscrit).

A tout hasard, vois comment opère le mode bulb (il maintient l'obturateur ouvert tant que l'on appuie sur le déclencheur).
Deux A77 mk2 + Deux Sigma 17-70 HSM + Sigma 50-150 EX HSM + Sony 70-400 G + Tamron 70-300 USD + Sigma 8-16 HSM + Sony 50 1.8 + Sony 35 1.8 + Sony 18-55 SAM + 1 flash HVL F60M + 1 flash HVL F43M
Reportages sur circuits ICI et anciennement

chaca
Avatar de l’utilisateur
Messages : 1784
Photos : 152
Inscription : 31 Mai 2006
Localisation : Lille

#27 Message Ven 18 Mai 2018 02:13


ok je vais essayé

Sony Alpha77+A77Mk2,grip,Minolta 500F8 miroir,100F2.8macro,Tamron17-50F2.8,70-200F2.8,CZ 16-80,Sigma 120-400 HSM OS,HVL-F58AM,flashlight battery pack,filtres
A6000 ,16F2.8+GA VCL-ECU1,18-200F3.5-6.3,E16-50 PZ,Sigma 19F2.8+30F2.8, SLR Magic 28F2.8 ,CCTV Fujian 35F1.7+25F1.4, CCTV 50/1.4,Rokkor 45F2,flash HVL20M
RX100M2
Weifeng 6663A,rotule Beike,tripod T'nB flexipod
,mono Bilora
sacs:lowepro Sling.300AW,KATA3N1-30,tamrac,2 Kalahari,etc

chaca
Avatar de l’utilisateur
Messages : 1784
Photos : 152
Inscription : 31 Mai 2006
Localisation : Lille

#28 Message Mer 20 Juin 2018 00:49


bon ben ...j'ai acheté le A77MkII...

Sony Alpha77+A77Mk2,grip,Minolta 500F8 miroir,100F2.8macro,Tamron17-50F2.8,70-200F2.8,CZ 16-80,Sigma 120-400 HSM OS,HVL-F58AM,flashlight battery pack,filtres
A6000 ,16F2.8+GA VCL-ECU1,18-200F3.5-6.3,E16-50 PZ,Sigma 19F2.8+30F2.8, SLR Magic 28F2.8 ,CCTV Fujian 35F1.7+25F1.4, CCTV 50/1.4,Rokkor 45F2,flash HVL20M
RX100M2
Weifeng 6663A,rotule Beike,tripod T'nB flexipod
,mono Bilora
sacs:lowepro Sling.300AW,KATA3N1-30,tamrac,2 Kalahari,etc

blade
Avatar de l’utilisateur
Messages : 968
Photos : 292
Inscription : 16 Sep 2012
Localisation : Pas loin du centre du monde
Contact :

#29 Message Mer 20 Juin 2018 13:27


Je pense que tu te trompes pas.
Mon mathos : A77+ 16-50/2.8+ 70-200G/2.8 + 70-400G/4-5.6 SSM. +TC x1.4 Kenko + TC x2 Vivitar
http://www.24passion.fr/

chaca
Avatar de l’utilisateur
Messages : 1784
Photos : 152
Inscription : 31 Mai 2006
Localisation : Lille

#30 Message Mer 20 Juin 2018 13:54


Si je veux garder mes objectifs même si ils ne sont pas des hauts de gamme je n'avais pas beaucoup de choix mon boîtier actuel ayant rendu l'âme. ...

Sony Alpha77+A77Mk2,grip,Minolta 500F8 miroir,100F2.8macro,Tamron17-50F2.8,70-200F2.8,CZ 16-80,Sigma 120-400 HSM OS,HVL-F58AM,flashlight battery pack,filtres
A6000 ,16F2.8+GA VCL-ECU1,18-200F3.5-6.3,E16-50 PZ,Sigma 19F2.8+30F2.8, SLR Magic 28F2.8 ,CCTV Fujian 35F1.7+25F1.4, CCTV 50/1.4,Rokkor 45F2,flash HVL20M
RX100M2
Weifeng 6663A,rotule Beike,tripod T'nB flexipod
,mono Bilora
sacs:lowepro Sling.300AW,KATA3N1-30,tamrac,2 Kalahari,etc

chaca
Avatar de l’utilisateur
Messages : 1784
Photos : 152
Inscription : 31 Mai 2006
Localisation : Lille

#31 Message Mer 20 Juin 2018 15:11


quelle référence pour un protège écran svp ?

Sony Alpha77+A77Mk2,grip,Minolta 500F8 miroir,100F2.8macro,Tamron17-50F2.8,70-200F2.8,CZ 16-80,Sigma 120-400 HSM OS,HVL-F58AM,flashlight battery pack,filtres
A6000 ,16F2.8+GA VCL-ECU1,18-200F3.5-6.3,E16-50 PZ,Sigma 19F2.8+30F2.8, SLR Magic 28F2.8 ,CCTV Fujian 35F1.7+25F1.4, CCTV 50/1.4,Rokkor 45F2,flash HVL20M
RX100M2
Weifeng 6663A,rotule Beike,tripod T'nB flexipod
,mono Bilora
sacs:lowepro Sling.300AW,KATA3N1-30,tamrac,2 Kalahari,etc

FENZY
Avatar de l’utilisateur
Messages : 1084
Photos : 619
Inscription : 16 Déc 2009
Localisation : la Meziere(a coté de Rennes)
/

#32 Message Mer 20 Juin 2018 17:02


C'est la Sony PCK-LM14 qui correspond au 77II et 99II il me semble en tout cas il va sur mon 77II et tu auras une protection du petit écran supérieur
SONY A 77II A700 / Flash HLV 36 / cable
MINOLTA 7xi / Beercan / AF50 f1,7 / AF28-105xi / Flash 5600 HSD / 3500xi / 360px/ MD 50f1,7
TAMRON 10-24 f3,5-4,5 / 17-50 f2,8 / 90 SPf2,8 macro / 70-300 f4-5,6Di USD
SIGMA AF400 f5,6 (af pignon démonté)
Pied Velbon - monopod Manfroto+rotule


Revenir vers « A77/A77 II »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité