Nétteté et piqué rush vidéo (exemple youtube)

Une question au sujet de la prise de vue ou une question d'ordre plus technique, posez la ici.
Auteur
Message
ear_78
Avatar de l’utilisateur
Messages : 23632
Photos : 28
Inscription : 21 Jan 2005
Localisation : Saint-Arnoult en Yvelines, 78

#33 Message Mer 08 Mars 2017 17:16


C'est surprenant quand même... J'utilise des A7xx depuis leurs sorties pour mes commandes de petites séquences vidéos 2 et 4K (même si c'est plus chiant au final qu'un caméscope pro quelque part...) et quelque soit l'A7 en mode 2K j'ai des vidéos excellentes. Effectivement il faut faire attention à plein de paramètres, aux profils choisis (comme les modes S-Log), à la vitesse d'obturation, etc. La compression est effectivement destructrice.

Ce qui est certain, c'est qu'en 4K, le top reste un A7s ou A7s2 car on n'a presque pas de compression entre le capteur et la séquence finale. Avec un A7r II (je n'ai plus que A7s II et A7r II), effectivement je filme en Super35 donc en mode APS-C car j'ai moins de compression et donc moins d'artefacts. Avec un A7 II cela devrait être encore plus bénéfique. A quelle ouverture est utilisée le 1,8/50mm FE (que je n'ai jamais essayé) pour tes tournages de séquences ?
100x150 et 45x200 ! Epicétou...

ASM
Avatar de l’utilisateur
Messages : 8909
Photos : 139
Inscription : 19 Fév 2011
Localisation : Paris
Contact :

#34 Message Jeu 09 Mars 2017 08:57


Sur le premier A7, Ear_78, il n'y a aucune option type Slog ou PPP.
Et oui, le piqué est clairement en retrait et le moiré important.

En mode APS-C sur l'A7, c'est encore pire (je ne l'explique pas)
flickr - 500px

Minolta X700 - MD.28mmƒ3.5 - MD.35mmƒ2.8 - MD.50mmƒ1.4 - MD.50mm.Macro
NEX6 - E.20mmƒ2.8 - A6300 - E.18-105mmƒ4 - DN.30mmƒ1.4 - E.50mmƒ1.8

ear_78
Avatar de l’utilisateur
Messages : 23632
Photos : 28
Inscription : 21 Jan 2005
Localisation : Saint-Arnoult en Yvelines, 78

#35 Message Jeu 09 Mars 2017 10:35


En APS-C on exploite 10MP sur un A7 et on réduit à 2MP pour du 2K, c'est quand même surprenant d'avoir alors des séquences vidéo moins bonnes avec un A7 qu'un RX100...
100x150 et 45x200 ! Epicétou...

fab69
Messages : 27
Photos : 4
Inscription : 23 Fév 2017

#36 Message Jeu 09 Mars 2017 15:27


ear_78 je veux bien tes reglages pour la video ;)

qd j'ai testé le 50mm fe j'ai essayé a f8 f5.6 et f1.8

ear_78
Avatar de l’utilisateur
Messages : 23632
Photos : 28
Inscription : 21 Jan 2005
Localisation : Saint-Arnoult en Yvelines, 78

#37 Message Jeu 09 Mars 2017 15:28


OK, mais il faut que je regarde de quoi on dispose comme réglages sur un A7 aussi...
100x150 et 45x200 ! Epicétou...

camillefab
Messages : 1
Inscription : 01 Mars 2018

#38 Message Jeu 01 Mars 2018 07:13


Bonjour à tous, petite relance sur ce sujet pour une débutante en Sony!

Je viens de passer de Canon à Sony après de nombreuses recommandations, et mes habitudes ont la vie dure, mais je veux m'appliquer et réussir a sortir le meilleur de mon Alpha 7 II.

Je rentre d'un mois de voyage à Bali, avec mon appareil flambant neuf, durant lequel je n'ai malheureusement pas eu accès a un ordinateur afin de vérifier mes rushs, et là, stupeur, j'ai l'impression que la qualité de toutes mes vidéos est vraiment à revoir. Beaucoup de moiré, perte de détails... Les vues sur la mer notamment sont flagrantes, la fluidité est étrange...
Il s'agirait donc plus d'une histoire de codec? J'ai aussi beaucoup utilisé mon Appareil en mode photo manuel, et non le mode vidéo, cela peut il jouer?

Je vous parle de 96G de cartes SD cumulés, donc un milliards de réglages ISO, obturation, et diaph différents, mais toujours un piqué moche... D'ou l'idée que ça vient plutôt d'un réglage d'enregistrement..

Pour les réglages vidéo je suis en AVCHD 25P 24M (FX), j'utilise un 16/70 ZEISS ouvrant à 4, et un 30 ouvrant à 1,8.
Je n'ai pas pu sélectionner le format XACV S car mes cartes ne dépassent pas 32 G de capacité (et ne sont pas U3 non plus d'ailleurs) mais aussi parce que je ne voulais pas de fichiers trop lourds, et que la qualité FullHD me suffit amplement.

Je pense que j'ai du faire une boulette quelque part, de plus je ne suis pas super familière avec le format pour visionner les rushs sur mon mac via quicktime (la sorte de menu qui apparait en sélectionnant le format video AVCHD sur mon finder), enfin il y a un milliard de raison qui font que mes vidéos sont moches aujourd'hui, mais j'espère sincèrement qu'elles seront mieux demain. :calimero:

La plupart des vidéos de démo que j'ai pu trouver offraient un rendu bien meilleur!

Si vous pouvez m'aiguiller sur mes réglages ce serait top, j'essaye de vous exporter une petite sélection vidéo pour vous donner une idée!
:+1:


Revenir vers « Questions techniques de prise de vue vidéo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité