Souci carte sd

Une question à poser ou un conseil à donner sur l'utilisation des outils logiciels, c'est ici.
Auteur
Message
cerise
Avatar de l’utilisateur
Messages : 19307
Photos : 1743
Inscription : 08 Jan 2012

#1 Message Ven 17 Mars 2017 14:35


Hello,

Deux cartes sd qui font aléatoirement (1 fois sur 3 environ) planter ma souris à l'insertion dans le pc...
D'après vous, cela vient de mon lecteur de carte?
Merci de votre avis :wink:
"Plus tard, il sera trop tard. Notre vie, c'est maintenant."
Jacques Prévert


500px

fmd
Messages : 224
Photos : 4
Inscription : 20 Jan 2010
Localisation : Genève

#2 Message Ven 17 Mars 2017 15:18


t'as beaucoup de périphériques usb connectés en même temps ?
A7RII, FE 16-35mm, FE 70-200mm, FE 55mm, STF 135, Minolta 16mm, Minolta AF500mm, RX10iii

cerise
Avatar de l’utilisateur
Messages : 19307
Photos : 1743
Inscription : 08 Jan 2012

#3 Message Ven 17 Mars 2017 15:28


Juste ma souris
"Plus tard, il sera trop tard. Notre vie, c'est maintenant."
Jacques Prévert


500px

busoqueur
Avatar de l’utilisateur
Messages : 1992
Photos : 363
Inscription : 14 Sep 2015
Localisation : Montpellier

#4 Message Ven 17 Mars 2017 16:06


Dans Windows il est possible d'aller voir les périphériques posant des problèmes.
Dans paramètres, puis informations systèmes et gestionnaire de périphériques ou via panneau de configuration.
Il faut aller à informations système, un onglet détaille les périphériques à problème souvent lié à un conflit dans les adresses, c'est déjà une indication.Voir aussi l'onglet Ressources matérielles, conflits/partage.voir copie d'écran.

Essaie de changer de souris, si c'est possible, pour éliminer la souris. Changer aussi d'emplacement USB si c'est possible.

Si cela se produit de nouveau c'est peut-être le contrôleur USB qui n'arrive à suivre les cartes SD ( nouvelles cartes plus rapides par exemple ).
Une solution possible ? passer par une clé USB pour lecture des cartes SD/CF..

:)
probleme.JPG
infos système
probleme.JPG (108.92 Kio) Consulté 648 fois

cerise
Avatar de l’utilisateur
Messages : 19307
Photos : 1743
Inscription : 08 Jan 2012

#5 Message Ven 17 Mars 2017 16:22


Merci beaucoup Busoqueur :)
Je regarde cela ce soir :wink:
"Plus tard, il sera trop tard. Notre vie, c'est maintenant."
Jacques Prévert


500px

doumedoume84
Messages : 7731
Photos : 143
Inscription : 21 Nov 2010
Localisation : Sud Luberon

#6 Message Ven 17 Mars 2017 20:26


cerise a écrit :Je regarde cela ce soir :wink:

As-tu pensé à faire les mises à jour des drivers de tes périphériques?????

Voici un bon outil à installer pou faire ces MàJ...
https://www.driverscloud.com/fr/demarrer
...

Vanson
Avatar de l’utilisateur
Développeur
Messages : 1509
Photos : 419
Inscription : 27 Avr 2015
Localisation : Nantes

#7 Message Ven 17 Mars 2017 20:47


Les cartes sd n'utilise pas le contrôleur usb donc tu peux oublier le problème matériel.
Pour moi je verrais 2 choses, soit un bug dans le gestionnaire de périphérique windows apportée par une mise à jour windows ou l'ajout d'un driver mal codé sur ton pc (tu as branché un nouveau matériel dernièrement ?).
Ou alors un problème d'id de périphérique en conflit non libéré qui rentre en conflit. (Éjecte tu proprement tes clés usb ou cartes sd ?)

Dans le premier cas je te conseillerais de mettre à jour ton pc et dans le deuxième cas de supprimer ton périphérique carte sd qui apparaît dans le gestionnaire de périphérique windows.
Sony Alpha SLT-A37 + Obj. Sony DT SAM 18 - 55 mm f/3.5 - 5.6 + Obj. Sony DT 35 mm f/1,8 + obj. Tamron 100 - 300 mm f/5 - 6.3 + obj. Samyang FishEye 8mm f/3.5 + Trépied Vangard Alta CA 234AT + triggertrap + plein de vieux objo

Flickr - Mon fil perso

"L'argent, c'est du temps ; sauf si vous n’avez pas l’un ou l’autre."
Richard Stallman

doumedoume84
Messages : 7731
Photos : 143
Inscription : 21 Nov 2010
Localisation : Sud Luberon

#8 Message Ven 17 Mars 2017 20:52


@vanson
Je pensais plutôt au driver de la souris... et autres périphériques qui pourraient se brancher via l'USB!
...

cerise
Avatar de l’utilisateur
Messages : 19307
Photos : 1743
Inscription : 08 Jan 2012

#9 Message Ven 17 Mars 2017 21:53


Merci de votre aide...
J'avoue que j'y vais vraiment à tâtons sur e coup là...
Ma souris fonctionne parfaitement bien.. c'est vraiment juste quand j'insère une carte sd qu'un coup sur trois, cela la bloque et que je suis obligée d'éteindre le pc comme on en doit jamais le faire :ange:
Qu'est ce que je dois sélectionner ?
Contrôleurs de bus usb?
Capture.PNG
Capture.PNG (36.68 Kio) Consulté 608 fois
"Plus tard, il sera trop tard. Notre vie, c'est maintenant."
Jacques Prévert


500px

busoqueur
Avatar de l’utilisateur
Messages : 1992
Photos : 363
Inscription : 14 Sep 2015
Localisation : Montpellier

#10 Message Ven 17 Mars 2017 22:50


Là au vu de ta copie d'écran tout semble être bon, dans le cas contraire un petit panneau apparait sur la ligne en défaut.
Regarde si tu as accès à : informations système.
Il n'y a rien de pire que ces erreurs aléatoires pour trouver la cause.
Est-ce que cela se produit avec n'importe quelle carte SD ? En tester plusieurs et voir les caractéristiques de celles qui bloquent, si ce sont les plus récentes une mise à jour des drivers pourrait résoudre le souci.
;)

Cloclo
Avatar de l’utilisateur
Messages : 7025
Photos : 209
Inscription : 10 Juil 2007
Localisation : 77
Contact :

#11 Message Sam 18 Mars 2017 00:30


PC fixe ou PC portable ? Tu n'as que ces deux cartes ou tu en as d'autres ?
Ne pas exclure un pb du lecteur de cartes (contact interne qui a du jeu et provoque un court-circuit lors de l'intro par exemple).
Comme aujourd'hui ça coûte une bouchée de pain, acquérir un lecteur de carte externe qui se branche en USB... (ou s'en faire prêter un ; ce que j'aurais fait si nous avions été voisins).
Sur un PC fixe, le lecteur de cartes se change facilement et n'est pas cher du tout.

Un truc à essayer pour voir si ça peut empêcher de planter (s'il s'agit d'un conflit d'ID par exemple) : débrancher la souris avant d'introduire la carte, puis la remettre. S'il s'agit d'un PC portable, se servir du PAD.

Attention aussi, un arrêt "sauvage" laisse des traces. Un petit nettoyage avec CCleaner ou Glary Utilities s'impose.
Deux A77 mk2 + Deux Sigma 17-70 HSM + Sigma 50-150 EX HSM + Sony 70-400 G + Tamron 70-300 USD + Sigma 8-16 HSM + Sony 50 1.8 + Sony 35 1.8 + Sony 18-55 SAM + 1 flash HVL F60M + 1 flash HVL F43M
Reportages sur circuits ICI et

cerise
Avatar de l’utilisateur
Messages : 19307
Photos : 1743
Inscription : 08 Jan 2012

#12 Message Sam 18 Mars 2017 09:19


Merci de votre aide :)
Effectivement, j'avais quelques mises à jour mal installées et j'ai cru hier au soir me débarrasser de ce souci comme ça...
Mais ce matin, rebelote :oops: je vais acheter un lecteur de carte sd :wink:
"Plus tard, il sera trop tard. Notre vie, c'est maintenant."
Jacques Prévert


500px

cerise
Avatar de l’utilisateur
Messages : 19307
Photos : 1743
Inscription : 08 Jan 2012

#13 Message Sam 18 Mars 2017 19:26


Cela fonctionne parfaitement avec lecteur de carte sd :wink:
Merci à vous !
"Plus tard, il sera trop tard. Notre vie, c'est maintenant."
Jacques Prévert


500px


Revenir vers « Traitement numérique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité